9700 mic routing

Many thanks for the excellent programme, making good progress this end.
I have everything working, including a headset, but at present it is activating the mic on the rig instead of the remote headset. I get the speaker audio fine
I’m sure it’s in the manual somewhere but I can’t find it

Best 73. Ian.

Hi Ian,

On the Settings tab, use the “Modulation Input” menu to select “LAN”.

Let me know if it works.

de W6EL

Thanks Elliott that’s sorted it. Obvious once you know how. Was convinced it was on the radio.

73 ian

Hi Ian,

I asked my son to see if he could do it. He says the user manual should say “Modulation (Mic)” in case someone is searching for it. I should ask him more about this stuff :slight_smile:


de W6EL