Can't Get Connected

No connection to radio, Win10 and IC7300

I did read the Getting Started and have tried all combinations available for USB.

I may be missing somthing but the radio/computer setup works fine for a range of programs including WSJTX, FL-Digi and FreeDV.

On thing confusing form the user manual getting started section is the CV-I USB Port setting on the radio. On my 7300, it can either be Unlink from [REMOTE] or Link to [REMOTE]. A long press brings up a menu with DEFAULT as the only choice. The used manual seems to say the setting should be TRUE. Neither setting works for me.

quote:
For serial port access radios (IC-7300 and basically any radio connected with USB or with a serial port), you will need to set the CI-V “Unlink from [REMOTE] ” to (SET > Connectors > CI-V) true . Next, set the “CI-V USB Baud Rate” to 115200 (required for spectrum access). Finally, enable the “CI-V Transceive ” option, which provides wfview with a telemetry stream from the radio.
End Quite:

Any Suggestions?

Regards,

Bob

Hi Bob,

Try these directions, see if it helps:

What you’re trying is a well-testes method, it should work ok.

—E
de W6EL

Thanks for the reply. Yes, I verified all the radio settings in the slides. The application still will not find the radio. Still works with other apps.

OK, got it to work by selecting COM4 rather than auto, Thanks!

Hi Elliot,

Appears my install didnt go well with my wiin11 machine.
“Got ERROR using COM1 Could not open port please restart”
When I view in Control panel I Got DRIVER did not install.
What am I missing?
Thanks!
73’

Hi Francis,

What radio and what operating system? Anything you can add will be helpful.

Thanks,

—E
de W6EL

Sorry Elliott
Is a IC7300
Just a windows machine. Believe windows 11

Thanks
Frank

did you install the icom drivers?

Do you mean did I prep for Rs-BA1? (sp)
Yes
But never acquired it rsba1 that is
Something i need to uninstall?
Please inform

Drivers, Frank. Independent of RS-BA1. The drivers are for the radio’s ports.

Maybe this?

–E
de W6EL

Connected.
You’re great help!
Now connected via USB.
Now installing on other machine to attempt remote over ip.

Thank you
Frank

be sure you select the right audio devices on the server side.