Getting Local to work again

WFview is working great and I’ve even used it from England to run my rig in Boylston, MA. Unfortunately when I’m back home, I can’t transmit by pressing the PTT button on my mic! I’m sure it’s something simple that I can use to either set it to work both ways, or something I need to switch back to run locally. Has anyone seen this and resolved it? I’m running an IC7300 and I’ve tried disconnecting the server but that doesn’t seem to do anything. Thanks!

Hi Aaron.

Either in wfview (Settings → Radio Settings → Modulation Input) or on the rig itself (Menu → Set → Function → MOD Input → DATA OFF MOD) Select MIC as the input source.

73 Phil M0VSE

That is perfect! Thanks so much. I wasn’t able to find the setting on the radio menu but I was able to switch it in wfview and lo and behold my mic was back! Now I just have to remember to switch it back to work remote. Thanks again for your help.

Ah the reason I couldn’t find it on the radio is because the menu path is:
Menu → Settings → Connectors → DATA MOD → MIC
Menu → Settings → Function → …
Thanks again!