Hamlib rigctld emulation

Version 1.1 Windows

I don’t see the check box in the settings window for EnableRigCtld. What am i missing?

Really enjoying the program!

Hi Doug,

It might not be in that version, I can’t remember. The enable checkbox should be right next to the “Disconnect” button on the Settings page. Here’s how mine looks under linux.

de W6EL

I see it now on V1.2c

ah that’s sorted out too then :wink: