Intermittent TX audio using WSJTX


I think I’ve set everything up correctly in WFView. It connects to my IC705 fine, I have set mod input and mod data input to LAN, and on TX it seems to just transmit a burst at the start and then nothing (looking at the meters)

I’m using virtual audio cables, I’m really unsure what I may have done incorrectly or what I can do to fix it.

Any help would be appreciated.

Are you using Windows?

Maybe check out this video and see if you’ve missed any steps. The virtual audio cables can be complicated.

de W6EL


what version are you using and how does RX go? Do you have a wifi mesh network?

I’m using the latest version, RX is fine, I’m connected directly to the IC705 so am not using my normal wifi on the computer.
Sometimes it works, but then it will cut out and not work again, I tried with the free audio cable driver and also with the VAC drivers too, and both do the same.

Hi Paul,

The wifi AP mode on the IC705 is notoriously unreliable, If you have a separate wireless AP, I would recommend connecting the IC705 to that (client mode) as in my experiments, it is much more stable.

It is also worth checking the wfview log file Log file | wfview as that may show what is happening when the audio drops-out?

73 Phil M0VSE

Hi Phil, thank you!

I’ve got it working now, finally. However can I use wfview without having to connect my laptop to the IC705 wifi?
If I can get it to work while connecting to normal wifi that would be great since I have to disconnect from the 705 to access the regular internet and that’s a pain!

I thought I couldn’t and I had to be connected to the 705, if anyone can provide the settings I need that would be really useful!

Hi Paul,

Yes that’s how I use it, I found this useful guide to connecting the IC705 to a wireless AP:

73 Phil M0VSE

Thanks Phil, I’ve tried this but every time I enter the settings in connect over LAN in wfview it doesn’t connect, could I be cheeky and ask for your settings in wfview? Maybe I’ve entered them incorrectly.

Hi Paul.

My settings won’t really help you as it depends on your network. Once you have connected the IC705 to your home wifi, you need to go back into the settings on the IC705 to find the IP address that has been assigned to it. This is the IP address that you enter in wfview.

73 Phil M0VSE

This is my settings screen though:

Thanks, that’s what I entered, I went into connection settings (station) in the 705 and looked at IP address (valid after restart) it is greyed out, and entered this, along with my username and password as set in remote settings, and it won’t connect, sure I’m doing something wrong!!

Can you ping the IP address from your computer?

Just tried, and no, I do get a request timeout, but I don’t get host is down

That means there is something wrong with your network connection, in this instance request timeout means host down!

73 Phil

Okay thanks for your help Phil, I’ll have another play around and see if I can get it to work, failing that I’ll continue to use AP mode as it does work now, it’s just a little annoying how I have to disconnect my computer from the internet to use it!

the connect to 705 direcly is only useful when you are in the field. And even then, there are better ways.

at home you should just join the 705 to your wireless network like all other devices. The 705 can keep it’s time correct too at that point.

Somewhere I wrote how to do this here. Let me see if I can find it.

Thanks, that would be helpful, I’m sure I’m missing a setting somewhere, or my router isn’t setup correctly

I can’t currently find it but you need to set up the 705 with the connection type “station” and not access point.

(keep searching between the daily work stuff time…)