No Audio on remote - WIN 10 Laptop

Radio - IC-7300
Server - Raspberry Pi 3B+ Buster
Remote - Lenovo Carbon X1 - Windows 10 Pro
wfview - 1.2c?
Server setup as per instructions for remote operation.
IC-7300 setup as per Elliot’s document

Remote setup per Remote Operation instructions.

Can connect through an Internet connection to the server. Remote connection to Internet through Verizon MiFi device.
Can control the radio, change frequency, activate the auto tuner, etc. Just no audio from the radio and out put from microphone is questionable as well.
Searched through the site and could not find anything that was similar.


Screen capture of the Remote End

Hi Michael,

Make sure the server-side audio is set to the radio’s audio device. It might be called something like alsa_input.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo. There will be one input like this and one output. If the server-side is set up like this, then you should hear the audio.

At the client side, your configuration looks correct. You’ll want to make sure that you have access to ports 50001, 50002, and 50003, as wfview uses all three (UDP).

Lastly, set your Modulation Input to “USB” for both data and non-data modes.

You’re close. Let us know if that works.

de W6EL

Below is a screen capture of the server settings and the server main screen -

Set modulation on the radio to USB for both data and on data modes

Set modulation on the remote to USB on both - still no luck.

Will keep playing

Definitely check the log files and see if anything is happening when you connect.

de W6EL

wonder of wonders - shut everything down, restarted and now it works. Not quite sure what the problem was. Going to be using with the remote 850 miles from the server later this week - hope everything stays in synch.