Spectrum Display

I just started with wfview and have installed the May 9 build (IC7300). Seems good so far, except that the spectrum display cursor is almost impossible to see. Is there a way make the line brighter / thicker / something?
I did post this earlier, but it seems to have disappeared.

Hi Lyn,

Welcome to the group!

Yes this has been mentioned before so we will likely change the default colour.

You can change it yourself, assuming you are using the default Dark Theme, the setting is called Dark_TuningLine within the DarkColors section of the preferences file/registry.

Instructions for manually editing the file are here Preferences File | wfview

73 Phil M0VSE

Hi Folks

I have changed it to yellow which solved the problem for me after getting some information from Elliott before he updated the instructions.

Just be careful if you are using Windows as making an incorrect registry change can be disastrous.

Next thing I am looking at is the peak hold display as I do not like the filled in effect. I want to keep the peak line available but loose or at least minimise the shading.

Elliot has told me which registry values he thinks I need to fiddle with so once I get a bit of time I will see what I can achieve.

73 John

Got it, Phil … thanks!


Lyn, W0LEN

I am replying to myself (who does that? :slight_smile: . The flickering of the Spectrum / Waterfall is due to having both scopes displaying on the radio screen (either side by side or over/under). If only one is on (touch Dual to toggle) view then there is no issue.

One can turn this setting OFF / ON via holding EXPD/SET for one second. Then you can see Dual Scope Auto Select. It makes sense when one is on Remote not to have both Scopes side by side.

Thanks for the chance of testing yet another software for Icom 7610. I’ve just started testing it. A very simple layout with the most functions of the radio working just fine. Except, that I am only having an issue with the Spectrum / Waterfall. A video might better explains it:


Rafael / NN3RP

Hi Rafael,

Glad you got it sorted out. We’ve run into that issue as well. We have decided to resolve it when we re-class the spectrum code, this way we can actually show both spectra (and have options for things like pop-out spectrum or 3D spectrum, etc).

Let us know what else you find,

de W6EL

Thanks, Elliott.

I did my first audio test on 40M tonight after I figured out the spectrum thing. Perfect audio…no one could tell that I was using remote software.

Great job. I keep on playing with it (sliders and so forth).

1 Like

That QSO was with me! WA3O and it sounded great!

Mike WA3O

1 Like