Squelch on client computer


I have just set up a server on my main computer, and have connected to the radio via a client laptop, everything is running smooth except for the squelch on the client computer. With the squelch from the client computer, i can get the radio to be “quiet” but all the noise is still on the client computer anyway.

Is there a fix or setting for this little issue?

Sorry for my bad english :slight_smile:

Best regards
Robert Karlsfelt

This is a setting on the radio, Assuming an IC7300, in MENU/Set/Connectors, select ACC/USB squelch and set to On. It will be in a similar place on other radios though.