Switching between USB and Lan broke things :(

Successfully got this working on the 9700 with Lan, but when I tried to configure the 7300 using the USB option although it worked first time. When I switched back to Lan the 9700 no longer responded. Switching back to USB I also noticed the 7300 had stopped.
Uninstalled the software and re installed but neither worked, uninstalled again and cleaned up the registry and then installed again but still no joy.
Have looked in AppData for any hidden files but have not spotted anything.
Have even tried the beta version but same result
Any help as to what to do next would be appreciated

Hi Mark,

Most likely something has changed on the radio. When you say the 9700 “no longer responded” what exactly does that mean? Similar, the 7300 “had stopped”. Can you describe the exact behavior?

I would guess another program has changed some radio settings (many popular programs change some radio settings without telling the user), but I am not sure without some more information.

de W6EL

1 Like

Hi Mark.

Just to add to what Elliott has said, I would definitely recommend either 1.2e or even one of the weekly builds as the latest release (1.1) is now very old.

Also check that C-IV transceive is still enabled on both rigs (with wfview set to auto). Another thing to check is that the IP address of the IC9700 hasn’t changed as some DHCP servers have a habit of changing it.

There is very little point in re-installing wfview (if it runs it is installed ok!) and all configuration options are stored in the registry. There are no hidden files.

73 Phil M0VSE

1 Like

OK thanks for the advice gentlemen
Have now installed 1.2e and the 9700 has come to life on the display. I can also switch to USB to get the 7300 working
Many thanks