Winlink, Software compatibility

G’day All
I’m running wfview 1.0 in lan mode to my ic-705 on a windows 10 machine. My interfaces are by VSPE and VBcable.
I’ve addressed my 705 as a 7300 to use js8call (until they have the 705 listed) and wsjtx, they work brilliantly :+1:.
I tried getting winlink up and going using a paired connection in VSPE this fixed cat control but for some reason winlink separates cat control and ptt and just wont key the transceiver no matter what combo I try.
I’m not sure of the process for logging software compatibility issues and I’m hoping the collective masses may have a solution already.
Lance VK6LMK

Hi Lance,

Have you tried setting the “PTT Port” in winlink to “CAT”? Your modern Icom supports a PTT command (the same command has been used for the past 20 years on Icom radios actually). See if that will fix it up. I don’t use winlink myself but I did some googling and that seems to be a solution that worked for some folks.

de W6EL

G’day Elliot
Some good news, I found the cause of the problem. Unfortunately there are two areas within the winlink program where you can set CAT control, both where active which caused a conflict within the program. One in the Ardop winlink session window and then a separate area within the Ardop Virtual TNC window. If you make sure the CAT control in the virtual TNC window is disabled then it works perfectly using a paired connection as per the instructions in the user manual.
So another confirmed program which works.
Thanks for the reply.
Lance VK6LMK

1 Like