Failing to Install v1.50 on W10pro

Windows 10 Pro on dual core Celeron microcomputer is failing to install. MSVCP140.dll is not found and it quickly rolls over and dies. Same with a BeeLink Z85 Atom-based computer.

I am trying to load on these computers because I have yet to successfully get audio from the serving version to any remote computer, and the ability to get input to you is lacking.

This test is an effort to see if RS-BA1 v1 drivers are interfering with audio over the network so this machine is “clean”, and if it doesn’t work, then I’m totally at an impasse. The Atom has had RS-BA1 removed, giving a comparison as to whether anything remains as a vestige causing issues. Coexistence would be beneficial.

I have screen shots of this install failure, but it happens so fast that there is no execution of the program.

Thanks, Don VA7IQ / AE7UP


I had the same problem with my HP laptop. To fix the error on my Laptop, I installed the latest Microsoft Visual C++ Redistributable package for windows 10. The file should look like VC_redist.86.exe. Don forget to put it in the wfview path; i.e. (C:\Program Files (x86)\wfview).

Kevin, WA6JKN

Hi Don.

This happens to some users, you just need to run the vcredist_x86.exe that is located in the wfview application directory (c:\program files (x86)\wfview)

Your issue is almost certainly not related to RSBA1 drivers though.

73 Phil M0VSE

Appears to have installed with the exe now stored by install in the path fir wfview.

Still no remote audio.

I run into the same issue When I go into the installation folder and launch vcredist_x86.exe, it wants me uninstall an already installed version of the software

Windows 11 on two separate computers.

If it is already installed then there is no problem, just run wfview!