Getting Started: Sr. Citizen Level Questions

Hello Elliott, et al,

Looks like a terrific, and well done, program.
Can’t begin to imagine the work that went into it.

Will blame my ignorance on my age now, which is a great
excuse for most anything. I have read the documentation, really, but
my problem is not being too sharp with this “stuff,” and I guess age.

Would be most appreciative for any hand holding and very specific instructions, please.

Have a brand new Icom R8600

Totally lost for what to put into Settings. e.g.,

Will be using connected over USB

How do I find the:
Radio IP Address
Radio Control Port

How do I enter:

*Anything else that requires entering ? Or doing ?

Much thanks, appreciate the help,

Hi Bob,

No problem! If you’re connecting over USB, then you will not need a username, password, and ip address. Just leave it all blank. What you need to do is select the serial port from the drop-down menu in wfview. That’s all! Hit “Save Settings”, and then press “Connect”. Do not specify the CI-V address or anything like that, it’s automatic.

On the radio, make sure the baud rate is set to 115200, “Unlink from Remote” is “ON”, and “CI-V Transceive” is “ON”.

You’ll get better performance if you use ethernet – much faster waterfall – but it’s not required.

Let us know if it works,

de W6EL


Thanks for prompt reply.
Will try it on pc today.

Is there a Mac version ?


Hi again,

That old age problem again, I guess.

A few more basic questions, please:

Re my new Icom R8600:

a. Should the radio be in Remote mode ?

b. Will probably have other COM Port questions later. I always have problems with these.
But, for now, how do I find in Device Manager (I assume) what Port the pc is using ? Or, can I just put on AUTO and assume it will find it ?

Have tried all of the above, I think, but no luck.
What is the most likely item I might be overlooking ?

Thanks again for all the personal help; very appreciated,
Really looking forward to using. Eyesight poor now, and your program with the pc monitor should really help. Thanks for making it available.


Hi Bob,

“Auto” only works under linux, so you will need to specify it manually. Yes, you could probably go into the device manager. Or you could just try each com port under the drop-down menu. Don’t forget to press Save Settings and then press Connect each time.

Remote mode? I’m not sure what that is, but I don’t think you need it. But you must make sure the settings I mentioned earlier are correct.

Yes, there is a mac version, give it a try, it is on our downloads page.


de W6EL


Thanks for help.

If i give up on my pc, and try on my mac, do i want to use a cable from the 8600 radio to the mac that is from the radio I/Q Port, or the radios USB Port ?

Anything else to configure differently than the pc use ?

Regards, and much thanks again,

Hi Bob.

If you connect via USB, you must install the driver in Windows IC-7100/IC-7200/IC-7300/IC-7410/IC-7600/IC-7610/IC-7850/IC-7851/IC-9100/IC-9700/IC-R8600 | Firmware / Software | Support | Icom Inc.

On MacOS it may be detected automatically but as Elliott has said, for either, you are much better off using the LAN connection as the waterfall is much smoother/faster this way.

73 Phil M0VSE