IC-7100 - No Audio from Server to Client

I see that back on 28 May it was reported that there was no remote audio for the 7100, but that it was being worked on. Any progress?
Using Raspberry Pi as the server. * Audio Input: alsa_input.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo

  • Audio Output: alsa_output.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo
    Have rig control on both the server and the client (Client is Windows 10 Pro Lenovo Laptop)
    Do not have Audio to the client.
    Screen shot of client settings is below -

Got it working well on the 7300, now want to get the 7100 connected


Hi Michael,

There’s a lot going on with wfview in the audio, so make sure you are running the latest beta. Your setup looks correct at first glance. When you say “no audio” do you mean “no receive audio”? Have you tried transmit audio? Are you sure the RF gain is up and the squelch is down?

Can you check the log files on both client and server machines to make sure there aren’t any error messages?


de W6EL


Rookie mistake - laptop speakers had failed - connected headset and all is grand.

Hi Michael,

Glad it’s working. Let us know how that radio goes with wfview, we haven’t had much testing of it lately.

de W6EL