IC-7300, Rpi, W10, Loss of power

First I would like to say this is a great software package.

I was able to get the server going on my Raspberry Pi and 7300 with little trouble. When I transmit over the network from W10 client laptop and headset, I barely tickle the ALC and lose a fair amount of transmit power. Same when I transmit from the Rpi. I have played with every sound setting I can find. Thanks in advance for input.

Keep up the good work everyone!!!
73, K9WBT

Hi Bruce.

Glad you are enjoying it!

Have you tried adjusting the USB slider in wfview? This is the TX audio level, and the name of the slider changes depending on what rig audio input is being used (Mic/USB)

73 Phil M0VSE

Thank you for the reply. Your comment helped me realize that my client was not set to MIC, as I am using a headset. ALC all day long!! Thank you!! I can’t wait to make qsos remotely. Operating flawlessly. Thank you for the help!!

If it helps anyone using Rpi for the server and Windows 10 PC as client with a headset…

Rpi as server, Modulation set to USB.
input & outputs as detailed in the remote operation directions for USB:

  • Audio Input: alsa_input.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo
  • Audio Output: alsa_output.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo
    Sliders adjusted accordingly for proper ALC

W10 Client laptop, with headset, modulation set as MIC, and sliders adjusted accordingly for proper ALC.

-73 Bruce/K9WBT

Still working at it. Once I made the changes I was so focused on setting the ALC that I failed to notice the client PC no longer has a waterfall, nor does it say IC-7300. I do have transmit and recieve however. I’ll keep playing with it.


Got it. Somehow my CI-V Transceive went back to off. Turned it back on and whala…waterfall.

Thank you again, and thank you for this fantastic software.
-73, K9WBT/Bruce