IC-9700, No Transmit Audio

I am having a problem when I connect to my IC-9700 over my LAN. I am running wfview under Windows 7 on a Dell Laptop. I can connect to my 9700, hear the received audio and control functions, BUT I have no transmit audio. When I try to transmit from my remote location, I can see the spectrum scope and there is carrier but no audio (I am using a local repeater for this). I have Audio System set to RT with Audio Output set to Communications Headphones and Audio Input set to Line In as I am using a PC Headset. I have tried to look at the manual but don’t seem to find the right topic. What have I not set correctly?

Bill Beal, W5OXL

Hi Bill,

What is the radio set to use for the transmit audio modulation source?

de W6EL

It is set to LAN through wfview. I always set it to LAN when I start the program and then go back before exiting and set it to Mic. It is a pain when I forget and go to the shack and have to reset the radio. In an earlier version of wfview (1.0 or earlier) I had no problems but around 1.1 the transmit audio quit working for me.

You can change to Mic using the radio’s menus, no need to reset anything.

Can you try turning on the secondary meter in wfview and setting it to TX Audio? Once set, the secondary meter will show audio from your computer’s microphone. Let’s do that and see if we see any audio.

de W6EL

I show audio from the PC using the secondary meter. Still no modulation on the spectrum scope corresponding to what I am transmitting. The scope, when transmitting, shows noise. I am monitoring the repeater on a hand held and hear nothing except the kerchunk when I unkey.

I did get wfview installed on my Linux system in the ham shack this afternoon. That script is great. I had to run up there because the 9700 got stuck in transmit from wfview while exploring settings. No debug on, so I don’t know where the program was at. I was able to control the radio from that computer after the install, but did not bring my headset to try using it in the shack.

You’re close.

The radio either has the mod gain at zero or the wrong input selected.

Once switched to LAN, check the LAN slider in wfview. This is the lan modulation gain. Crank it up.

de W6EL

I will recheck all of that and see where I am at.