IC-R8600 via VPN


I have attempted to access my LAN connected IC-R8600 by connecting via VPN to my home network from a remote location without much success. It is establishing some level of connectivity and at one point I was able to hear audio, although it was terribly sluggish. To confirm that the VPN connection is working properly I used the Icom RS-R8600 software which seems to work perfectly. I’d rather use yours of course, so curious if there are any suggestions to get some performance out of it. Maybe you’re just not that far along yet. For the record I’m using a Netgear R6400v2 router. I am back to using Comcast and I’m using a modem that I own, a Motorola Surfboard Docsis 3.

Thanks again,
Marstons Mills, Cape Cod, MA USA

Hi Scott.

It is possible that the audio packets are getting fragmented by your VPN. I have seen something similar when connected remotely over a VPN due to the overhead this adds. It is possible that RS-R8600 handles packet fragmentation differently, or more likely it uses more conservative settings for the codec/sample rate which results in smaller packets?

One thing you can try is to select the uLaw codec for TX/RX audio in wfview. This will use smaller packets that shouldn’t be fragmented so should work much better and will result in minimal loss of audio quality. You can also try reducing the sample rate, as for normal listening, the default of 48K is a bit over the top (CD audio is only 44.1K!). Both of these are in the settings page.

73 Phil M0VSE

Thanks Phil. I’m happy to report that the changes you suggested seem to have done the trick. I have smooth audio with a 2 MHz chunk of spectrum flowing normally. Audio sounds fine at 24000. Much appreciated!