Ic9700 connected to l’an

I try to connected my 9700 under my network but I have only audio. The radio is connected but no frequency in vfo and no waterfall.
Do you have an ideas?
Thanks 73 Franck

In addition to rechecking the FAQ and the IC-9700 manual, note that the default LAN port numbers for which the radio is configured often conflict with other software. Try changing the three ports (in both radio and Wfview configuration) from 50001-50003 to something like 49001-49003.

Hi Frank,

Please verify that CI-V Transceive is turned ON on the 9700 and that you have not supplied a manual CI-V address to wfview.

Sam mentioned port numbers. The way it works, the first port (typically 50001) is contacted and from that communication, wfview finds out what the other port numbers are. Presumably that step is working if you have audio, which is not supplied on the primary port number, indicating that your ports and port numbers are probably fine. But there still can be port mysteries, so hold on!


de W6EL

Morning Sam and Elliott,
Thank’s for retour.
I have change ports in IC9700 like: 49900, 49901, 49902.
Same probleme, I have audio, Main screen is sleeping.
See attached dumps.
73 Franck

Uncheck “use CIV address as model too”. You don’t need that.

ok do not change anythings.

Are you sure you have CI-V Transceive turned ON within the radio?

wfview is not detecting a radio, which it needs for control, and this usually means that either the user has an override on the model ID (as you had), or, that CI-V Transceive was turned off on the radio.

Please check CI-V transceive is ON. Please review CI-V settings on the radio, or reset to defaults.

de W6EL

Yes CI-V is on.
See attached my Radio config.

Thank you

Your screenshot shows CI-V Transceive is “OFF”.

Please change to “ON”

de W6EL

Ohg my God, I mixed CIV Echo back and CIV transceiver, I’m unforgivable, really sorry Elliott, thank you for your patience everything is fine, I’m getting very small :wink:

Glad it’s working. It’s a complicated world out there!

Take care,

de W6EL