Icom 7600?

Am I supposed to hear the radios audio in the server computer?

No you will only hear it on the client.


Is this correct? The Microphone in the Windows sound control panel is where I have the radios audio. I then match this with RX Audio Input in WFview

Yes that’s correct.

73 Phil

Does that mean the server now is sending audio correctly? And the problem is to be found on the client?
The logfile on the client says no audio devices found. That is not true though. The client plays audio just fine from every other source. Do I need to install som spelcial audio device?

Yes it sounds like it. With the client, you need to select the audio devices that you want to use in the radio tab. If none are found, you can try one of the other audio systems (RTAudio or PortAudio). Disconnect from the server first though




That solved it! Didn’t understand I had to disconnect to change audio system!


QTAudio should work for most users but there does seem to be certain hardware that it doesn’t like, which is why we added RT/PA as options.

73 Phil M0VSE

OK. Client is running on a Microsoft Surface