Invalid username/password

Totally stuck,
Radio is 7851 inherited from SK GM3WIL, connected by ethernet from garden shack to computer in house. Radio has a fixed IP address
I can ping radio from computer and when I turn off radio I can not so that is working as it should.
Radio set up:-
ci-v baud 19200
address 8eh
transceive on
USB/LAN remote trscv address 00h
Ant output off
USB port link to remote
USB Baud 19200
echo off
decode baud 19200
Usb send usb1 rts
DHCP off
ip address
subnet (24 bit)
default gateway
network name home
network control on
port (udp) 50001
serial 50002
audio 50003
internet FTTH
user1 IAN
password 12 characters
admin yes

Settings in wfview
Connect over LAN selected
enable rigCtld selected port 4533
radio ip address
radio control port 50001
username IAN
Password same 12 chars
rx latency 150
tx latency 150
rx codec lpcm1ch 16 bit
tx codec lpcm 1ch 16bit
sample rate 48000
Bottom right of screen says Invalid Username/Password NONE
pressing connect with radio on makes Username/Password flash
pressing connect with radio off removes invalid message
Windows 11
Any ideas very welcome and appreciated

Hi Ian.

The most likely cause is that the username/password don’t EXACTLY match what’s stored in the radio. It must be the same case so if all uppercase on the radio, it must be the same in wfview. Also try a simple username/password (like ian) for both but we know that the 7851 definitely works as one of our core team has one!

73 Phil M0VSE

Also, (although it is unlikely to cause this issue) unless you are actually using the physical C-IV port on the radio, never enable “link to remote” as this limits the USB C-IV baud rate to 19200. If unlink is selected then 115200 is available which is required for waterfall data over USB.

73 Phil

Many thanks Phil,
Staring me in the face but I could not see the answer.
The Icom defaults to uppercase and the PC defaults to lowercase.
Also thanks for the advice regarding CI-V.
Very much appreciated, this is a fantastic control program.

hah nice to hear. We have now officially known more 785x users here!

I have my rigs in stby mode so that I can switch on remote too. So if you ever want to … don’t forget…
(e.g. switched off by front in stby mode, not the back flip switch)