MacOS, WSJT, WfView no TX Audio

I am using MacOS Ventura 13.2.1, WSJT 2.6.1, and WfView 1.6.2, and VB Audio Cable A and B. I am able to configure it all to receive and decode FT8, but for the life of me I am unable to get any FT8 audio to transmit. I’ve also tried BlackHole 2ch & the free version of VB audio, and have the same result. Receive great, Transmit not…

Any suggestions at what I should look at or do to resolve this?

Anthony - N1IG

Well, DUH!

Selected RT Audio and it started working…

Ooh hey glad you got it working!

This is why we have the three audio system
choices. Sometimes one definitely will work better than others.

de W6EL

Anthony: I am having a similar problem with Mac OS. I am running Wfview 1.62 on Mac Mini with Ventura connected to an IC 7300. All is well there.

I am running a Macbook Pro with Catalina with Wfview 1.62 as a client. All is well there too with rig control, waterfall, meters working OK. Only thing, at the absolute last thing, stopping me from being remote, is NO sound out of the macbook client. I bought a USB speaker to test that route and while the speaker “Pops” when plugged in and is recognized by Wfview as an audio output source, there’s still no sound.

It has been suggested that my wireless connection is not good enough for sound, so my questions relate to sound trouble shooting. I can’t change the wireless connection but I could plug in to the same ethernet switch as the server with my client thus eliminating that problem.

Where should I start?

What audio? Qt, Port or Rt is best?

What device? LPCM, Qt, Etc. None of them are making any difference…

I’m thinking I need to just connect via ethernet first and go from there. But there are so many combos of inputs and outputs it seems unlikely trial and error will have any results. It’s what I’ve been trying to date.

Thanks for posting so I know I’m not alone with No SOund on Mac…


I would try each of the audio clients, and see which one works best, or even if all. I had to change to RT Audio to make it work. QT Audio received but didn’t transmit audio to the IC705, and PortAudio had horrible latency and dropped audio. RT still isn’t perfect, and I will get occasional dropped TX audio packets, but it happens infrequently.

Right now I’m using LPCM 1 ch 16 bit, with a sample rate of 48,000.

This is good information. Thanks so much.

Been testing the new PC as a client and I have the same issue as the MacBook. No sound out.

I’m going to try the PC as the server but I’m down for a two week period for work.


In my setup, PortAudio does not work together with the BlackHole 2ch virtual audio cable. No matter what I pick, wfview always picks up TX audio from the microphone of my Macbook.

Same problem here, I am using am MacBook Pro, M1 (Ventura 13.3) WSTJ, and Rogue Amoeba Loopback for the virtual audio connection. Tried everything but don’t get TX audio, no matter what Audio System I am using. Any recommendation?