No Audio coming from laptop.

I’ve directly linked my ICOM 7300 to my laptop. I have waterfall and remote control but no audio at laptop speakers. I’ve tried everything. Can someone confirm radio and computer configuration settings to allow my audio to work.

Thanks in advance.


That is how it works. Audio in your setup comes from the rig.

That’s not how it works. Wfview doesn’t do anything for ‘local’ audio on USB connected radios unless you are using the wfview server to allow remote connections from another computer.


@roeland Beat me to it :slight_smile:

If you are using Windows, you can hear the 7300 audio through the laptop speakers (or headphone plugged into the laptop) by going to the Sound Control Panel, finding the RECORDING device for the 7300 USB Audio Codec, and double-click the device to open its properties. On the Listen tab of the Properties is a checkbox for ‘Listen to this device’. Check it and make sure its Playback is set to Default Playback Device or equivalent. You might have to adjust levels (Levels tab) and the audio will be routed to your laptop speakers. Use Windows Volume Mixer to adjust overall volume. Turn the radio volume all the way down. I use this with wfview all the time with laptop audio going into a small amp and a couple of decent bookshelf speakers. You can also put some EQ into the path with something like FxSound, if desired.

1 Like

Thanks Dave. Iʻll give that a try.