No power out on SSB


I have built the headless server, running on a Raspberry Pi and using V 1.64 to connect from a Windows machine remotely.

I’m getting receive audio, if I transmit with RTTY/FM/AM (anything with a carrier) I get RF output but when I use USB or LSB and talk into the MIC I get no power output.

I can see the audio meters in WFView move when I talk into the MIC on TX, but nothing on the power meter.

Can anyone point me in the right direction to resolve?

Thanks Mike VK4MWL

Details please. What radio, for example?

Hi Elliott,

Thanks for responding and for all of your hard work. Much appreciated.

IC-7300 connect via USB tot he Raspberry PI server.

wfserver version: 1.65 (Git:85178de on Mar 18 2024 at 21:10:09 by mlanagan@wfviewsvr)
Operating System: Debian GNU/Linux 11 (bullseye) (arm64)
Build Qt Version 5.15.2. Current Qt Version: 5.15.2

Power cycling the IC-7300 seems to fix it for while, than it will stop working again. Receive is fine.

Thanks Mike

Make sure the server has the correct audio device selected for TX Audio.

Make sure the 7300 has “USB” selected as the “MOD” source for both data and not-data. You can do that within wfview actually.

And of course, make sure the computer sending the audio has the correct microphone selected. On the client side, you can use the Tx Audio meter to verify this.

de W6EL

Hi Elliott,

I have checked the settings on the radio, all looked ok. I changed some of the audio setting in the server config file and will monitor over the next week.

Thanks for your assistance.

Regards Mike

What is the MOD and DATA MOD set to?

Both were set to USB on the radio and client.

I did however change it to MIC on the Radio so that I could use radio directly, I changed it back to USB and could not transmit from WFView again. I eventually got it working and it is still working 24 hours later.

I will monitor over the next week.