Operatiing CW

I managed it once (but can’t remember how!) but I tried to send CQ using a remote connection and am now not being able to do it. I opened the CW window and typed in the CQ message and clicked SEND. I had BK-IN selected.However the rig didn’t appear to send (no movement on the power needle). The rig went into TX when I set mode to FM and pressed the transmit button.

I am using a IC-705 and connecting over the house LAN.

73 Phil GM3ZZA

Hi Phil,

I just tried this out the other night with my rigs and it seems to be working ok here. You are in CW mode, right? We send the characters you type in as CI-V commands, so presumably if other functions of wfview are working, then CW should too.

If you continue to have issues, consider sending us a log file, maybe something will pop out.



de W6EL

I had a similar problem at the bginning, but switching to semi-bk solved the problem.(on an IC-9700).

Both semi and full break in work for me. I now just use full break in for reasons I will post in a different topic after more testing.