Struggling to get a connection with my IC-705

Hi. A newbie to this software but have followed the online videos etc to try to get it to work but fail miserably. Bet its something simple.
Trying to connect my IC-705 which should be a doddle.
This the URL to my log file.
Thank you for any help.

Hi John,

It looks like you specified the IC-705 IP address as “IC-705”. Try specifying the IP address in dotted-decimal form. You can find the IP address of your IC-705 using the menus within the IC-705.

de W6EL

@eliggett is quite right, also you have the wfview server enabled, which you are unlikely to need, so you are best to disable that (not the cause of your issue though!)

Thank you both. I have tried using the IP address but that did not work, unless I had it wrong.

In your log file, the ip address was not specified. Give it another try, make sure you typed it in, and send us the log file if that is not successful.

de W6EL

I am following the .pdf on connecting WFView to the IC-705. I think I have followed OK although the writer was using an earlier version of WFView.
I have green and blue balls but no IC-705 connection. I am using the access point setup.
Thank you.

Hi John.

Did you confirm that the IP address that you entered into wfview was correct? (should be shown in the WLAN menu of the IC-705) you also need to enable ‘Network Control’ in the same menu, and then restart the radio.

It is worth trying to ‘ping’ the radio IP address from your PC in a command prompt (assuming you are using Windows)

You also need to ensure that no other applications are using UDP Ports 50001-50003. Anydesk is a common culprit as that uses port 50001 for network discovery so must not be running/installed.


Hi Phil
Pinged and got 4 time outs.
Sorry but how do I check the UDP ports.
I am OK with most things on a PC but networking is not one of them :slight_smile:
Anydesk is not installed.

If you are getting a timeout then that means either the IP address is wrong, or something in your network is blocking access.

From your first log, I saw that the server said:

udp.server: My IP Address: ""

This suggests that your network is so I would expect the radio to also have a 192.168.1.x address. Before you can hope to get wfview working, you need (as a minimum) to be able to ping the IP address of the radio from the PC running wfview.


I pinged and that worked. Sent 4 received 4.

Yes it will, as that is the IP address of your computer!

Hi Phil
Attempted setup on a Surface Go tablet and have it working.
Initially the tablet could not see the wifi signal so had to go into the wifi setup and find the IC705 and add in the password. Now to get WSJT-X working with it!
Thank you very much for your time.