Too wide for my screen

Running on a Pi4/8 GB and a 1280x800 screen (Raspad3 configuration). The program extends horizontally beyond the right edge of my screen. The rx latency is in the lower right corner of the screen. Everything to the right of that is not visible unless I drag the entire window left, putting the left side off the screen.

Re-install fixed the problem (for now) and I can resize the window. :+1:

For now being the operative word. Back to too wide.

As I mentioned in your comment on the other thread, if you select full screen within the settings page, this will fix the issue (currently you will need to do this each time you run wfview)

73 Phil

Hi CZ10,

You might find that you can resize it better with the Settings tab open. Each tab has a resize policy. It’s a bit odd, and I hope we can have it fixed up in a forthcoming release. Also, suually alt-right-click drag will help resize.

de W6EL

OK. Yes that works but it takes up the whole screen.

Even under W10, the landscape format is a problem in placement of other windows - like WSJT-X - along side. It really doesn’t lend itself to a display with limited vertical space. Maybe it’s me, but I dislike having windows over or under others.