Upgrade to Win11 remote stopped working

Hello to the group !
I am controlling a IC-7300 with the windows version of wfview.
This worked flawlessly on my intern network with remote from another laptop.
After I upgraded the host PC to win11 the remote portion of wfview stopped working. No connection.
Firewall i not blocking as far as I can tell. IP adress still the same.
Tried several re installasjons to no avail.
It works fine on the host PC, But not remote anymore. Not even on the local network.
I consider myself quite skilled, but this has me baffled.

Any hints ?

I have anydesk and teamviwer if anyone want to have a look.

73 de LA5LIA

assuming you have set up sone system to be the server side for the 7300 – did you try different ports like 50021/22/23 or something? Maybe you have s/w installed that is using the same port(s) as your setup.

You may have to re-install the drivers on the new OS.

β€œAny sufficiently advanced technology will have documentation
that is larger and heavier than itself.” – John Byrnes

That did the trick.
Changing ports to 50011 50012 50013 fixed it

73 de LA5LIA