Wfview connects via LAN to my 9700 but locks up shortly thereafter

Here is a log capture from my Windows 10 PC. The 9700 is connected to my network, running through a gigabit switch. WFView connects to the radio - but there is a serious lag after a few seconds, the program does not respond, then appears to work, then doesn’t respond. When connected to the radio I can’t click any of the buttons - it hangs. I have to force quit the program every time. I have both latency values set at 60 or something like that. Any help is appreciated!

Here are the settings I have - all appear to be correct. I experience zero dropped packets when running the program, which makes this so very strange.

Hi Travis,

Can you give the 1.2e test release a try? You can also experiment with the three available audio back-end options using the Radio Access settings in 1.2e.

The log file you posted shows some commands being sent and then it appears the program closes.

de W6EL

Not 100% sure but I think the Audio System setting may have been what caused the issue. It doesn’t work with QT but with RT it seems to work. I am betting that the issues were audio related!

Alright - that was part of it. It appears that it clearly does not like it when I maximize the screen. When I maximize the screen it freezes / locks up briefly. But if I run it in a smaller window it seems to work just fine.

This is with 1.2e?

de W6EL

Yes with 1.2e. I have a 4k monitor that I am using this with, and I have read in a few posts here that the software doesn’t like full screen on high resolution monitors? I’m guessing that is what it is if that is the case - the CPU usage most likely goes through the roof and hangs the program. I will validate on that PC if the CPU usage spikes when full screen.

In any case, once you get 1.2e working, you can upgrade to the latest weekly beta, which has lower CPU, in particular for the waterfall drawing.

But make sure 1.2e is good first. Lots of really good fixes in 1.2e.

de W6EL

Alright - I checked and the CPU doesn’t go above 20% in full screen - but I still experience the delays. In any case I’m fine using it in windowed mode - so no real issue for me other than just feedback to you guys.