WFview not connecting

Afternoon- I am having trouble- trying to get my buddy access onto my server- When I am connected to my network works fine on laptop- We loaded it up at his place opened his router ports and it will not connect. What am I missing? When I got home i even took my laptop and connected to phone hot spot and that will not work either. Any ideas? Thanks

Your own router needs to have the inbound ports configuref

my ports are open. I have no issue connecting when on my own network. And his ports are also open. im using 51001-52002-53003 for my ports. We opened the same ports on his side and still nothing

all ports listed on imbound and outbound are open UDP
this is file from me trying to log in from my LP on my cell hotspot with no luck

When you say you opened the ports, what exactly did you do? You need to create an inbound mapping/port forwarding on your router so that it accepts connections on those UDP ports and forwards them to your wfview server computer. On the remote (client) wfview you then connect to the public IP address of your router.

The exact process to create these mappings/forwarding is different on every router. No specific configuration is required on the router at the client end as wfview (client) only makes outbound connections.

The log you posted shows that it has not received any response, which is what I would expect if the steps above haven’t been completed.

73 Phil M0VSE

my 3 ports are forwarded in the router using a netgear router
|6||wfview|UDP: 51001|Any|UDP: 51001|192.168.0.**
|7||wf2|UDP: 52002|Any|UDP: 52002|192.168.0.**
|8||wf3|UDP: 53003|Any|UDP: 53003|192.168.0.**
and also in the windows firewall setting set new rule for these ports on inbound and outbound side

192.168.0.** addresses are local IP addresses that will only work on your local network. They are not available over the internet.

Check what your public IP address is using this link:

You have to open the necessary ports in your router to allow inbound traffic from the internet to access the the Wfview server from your public IP address.

There is another way to access the server from the internet, which I prefer. I use a VPN (private) that we run on our local network. It actually runs on our Asus router. This allows me to have full access to everything on my network, just as if I was connected at home. I can easily connect to the computer running the server to make changes or reboot if needed. I also turn things on and off with a local network power switch. The best part is that no need to open ports and expose your computer/local network to the internet. This is a lot more secure plus all traffic in and out is encrypted.

You can likely do this using one of the VPN services though I have never tried it that way.

73 . . Ken - VE5KC