Windows 10 VCRUNTIME140.DLL error


Trying a brand new install of 1.0 and when I run wfview-1.0-windows.exe I get…

VCRUNTIME140.DLL not found, followed by…

MSVCP140.DLL not found.

Are there dependencies?


Hi Thomas,

You might need to download the latest Microsoft Visual C++ Runtime from here.

Let us know if it works,

de W6EL

Note that you need to install both the x86 and x64 versions of the DLL.

Have installed both 86/64 and now the install finished without error.

However, when I run wfview I get…

“The code execution cannot proceed because MSVCP140_1.dll was not found.”

…clicking on OK repeats the error and then OK again exits.

I do see MSVCP140_1.dll in c:\Windwos\System32
(A reinstall did not help.)


That sounds like you maybe installed the wrong Visual C++ redistributable?

The correct one is also copied into the wfview installation directory (c:\program files\wfview or c:\program files (x86)\wfview) try running that.

73 Phil

1 Like

That did it!



Hi Elliott,

I was having the same issue and I did as you suggested. And it fixed the install issue. Thanks. Great program! Thanks for doing this.



Thanks, Jack, glad it’s working.

de W6EL