Windows 11 installation

I have downloaded the latest installation for windows 11. When I double click it tells me it can’t access files and suggests I run as administrator. I do this, no dialogs appear and no error is shown. How can I get it installed. This is for my IC-7300. Thanks

Have You enabled “File Name Extensions” in Windows explorer? It’s in the VIEW dropdown… From what i can see, the download for Windows is a .zip file. You would need to extract it to a folder, then in that folder there should be a “wfview-???-x64” file which is the installer… You can try running that as admin, sure.

1 Like

I’m using Windows 11 64 bit, which uses Edge as its browser. I’ve installed and run many other downloadables with zip files.

if it’s a zipfile:

unpack it in a directory and execute the installer from there.

Think I had some trouble aswell with windows defender protection. Needed to run anyway. 64 bit version did have some trouble for me (program quit right after starting it) and ended up using the 32 bit.

This worked Roeland, thanks.
Jim WD7W