IC-9700 connect over WLAN

To make it more clear, I have tested the following…

First try
9700 - hard connected to access point
laptop - hard connected to router (same network)
works fine

second try

9700 - hard connected to access point
same laptop - connected to the access point (same network) via wifi.
doesn’t work

I know that it should work! The only idea I have is that the program runs in a timeout and stops trying when the 9700 reacts not fast enough.
Should I see some error messages in the wfview log?

I am talking about using the laptop over wireless LAN to hook to the rig.
It doesn’t work for me but using the laptop hard connected router it works.


ok, in that case the laptop will have other issues too. That’s not wfview specific but an issue with the settings of your laptop.

what OS do you run? (in the case that windows/mac people can help)

Operating System is Windows 10

Is there a way to change the email frequency of this group to a daily digest?

I looked around and I could not find it, I hope it’s possible.




can you ping the default gatenway?
can you ping an external system like ping.xs4all.nl?
can you ping the 705?

Yes, everything fine!
By the way it is a 9700 hard connected to the router

Did you go in to the setup for your router, and open ports as instructed?

Why should I open ports for the internal network, I dont want to access from the internet.

It looks like it has something to do with the wlan-repeater (FRITZ!WLAN Repeater 1750E).
If I use another wlan-repeater (Devolo Magic 2) the connection works.
If I directly connect the laptop with wlan to the main access point (FRITZ!Box 6591 Cable), it also does not work.

I also have a Fritzbox (7590) and a Fritz repeater (3000) which works fine here. There must be a setting wrong.

Strange, because with Icom RS-BA1 it works with every repeater and access point.

I have installed wfview 1.0 on my Windows 10 laptop today, and after it was installed it immediately worked via the same wifi network / router, just like the Mac version i use here.
(on the same network/router + repeater as my Mac)

Hello Chris, could you please send me a picture with your settings?

Hi Randa,

do you mean settings from my fritzbox ?

Hello Chris, no, from wfview Version 1.0

Not sure if this helps, but these are my settings in WFVIEW
(I have forwarded the ports 5001-5003 in the router , the transceiver is also accessible through internet, therefor the blanked remote IP address is the IP address from my provider, not from the IC-9700)

Hi Chris,
if you look at the picture of my very first message you will see that I can’t select “Modulation Input → LAN” and “Data Mod Input → LAN”. Maybe that is my problem, but I dont know how to fix that.
If I connect with USB I can select everything.

I switched for test to the standard router (huawei) from my provider, no special settings
/ port forwarding etc. set , it also immidiately worked with LAN or WLAN

i don’t know why it is not working for you…

I can choose the modulation source only after connecting wfview with - IC9700 and turning on the radio. Before turning on the radio, modulation source setting is not available.