ICOM 7300 low audio

I have a USB mic connected to a remote laptop. The transmit audio level is very low compared to using the radios mic. The remote mic works ok when tested. The Mic gain in WFView is set to maximum in both server and client.
What I cant understand on the Win11 server is if I set the USB codec output level to zero or max I still get low audio Transmit. It is as if it has no effect. I have tried all the audio settings in windows with no change and also in the 7300. Otherwise all remote functions appear to work fine.

There are a number of places where this can be adjusted, first is in the menu of the radio, the default level for USB audio is usually 50%, try increasing it there. Also on the server computer, see what the operating system thinks the output level is for the USB Audio Codec, also on the client, see what the microphone input level is.

73 Phil M0VSE

Hi Ken,

What do you show on the wfview client audio meter? Select “TxRxAudio” as the secondary meter type (see the manual for how) and then tell us what you see in the wfview audio meter.

de W6EL

Hi Phil,
I had raised all the radio levels to 100%, all the windows audio to 100%
I have my oscilloscope connected to a dummy load and I can see that the audio peeks are only about 30% of what I get with the radio’s mic.

Hi Ken.

For TX Audio, wfview simply passes what it receives without changing the level so there MUST be something that is set too low (what happens if you try recording the microphone, does the level sound OK?).

On the server, the important level is “speakers USB Codec” (or similar) as that is what controls audio going into the radio.

73 Phil M0VSE

The audio sounds very weak as reported by other stations. Again the USB codec audio setting in windows does not seem to increase or decrease the level at all even when muted. When I connected the mic to the server rather than the remote it was still weak. I use WSJT-x for FT8 and the audio stream works fine over the same connection.

So did you try the audio meter in wfview yet?

Yes there is no output showing on the meter, there is output with the radio mic as expected. As I said the Oscilloscope shows very weak audio output.

Hi Ken,

If the wfview audio meter (not the power meter, the audio meter called either TxRxAudio or TxAudio) shows low or no level, then the problem is on your computer. Either the mic is very low gain or the computer’s audio system has an additional gain adjustment that needs to be cranked up.

You should see, in wfview’s audio meter, about -12dBfs to -6dBfs.

de W6EL

TxRxAudio meter shows more output from the remote mic than the radio’s mic! Probably because I have the gain cranked up in windows. It looks like the server PC USB audio output is low, I will try the settings again though I have been through them several times.

TxRxAudio does not show any audio for the radio mic. If you’re seeing it move then it’s just hearing you in both mics by coincidence.

Make sure the radio mod inputs are set to USB under Settings in Radio Settings. After setting to USB, turn the “USB” slider on the main tab about half way up.

de W6EL

The USB Mod was at 50%. I will work on it early tomorrow. Thanks for your ideas.

Just remember, if wfview shows good modulation in the RxTxAudio meter (or the TxAudio meter for that matter), then your client side is set.

It may be that your server side has an output volume control on the USB audio device (which is the 7300). Just thinking outloud here, worth checking for one.

de W6EL

The server does have an audio control for the USB but as I mentioned I can set it at zero and get the same output as at 100%. Suggests it does not work or there is another output control. This is the same control though as WSJTx uses and it seems to work there but I will try again tomorrow.

Hi Phil,
I’ve ordered a new mic despite testing it yesterday and it sounded normal on a recording it seems to have died at some point. Thanks for all the help and I appreciate your commitment to Wfview and the ham community!

Hi Phil,
The new mic did not fix the problem.
TXAudio meter looks fine on the remote when I use the mic I can drive it offscale.
No ALC indication shows on the radio meter.
I have recorded the Audio with the 7300s record feature and it is very low.
I have the Server PC Audio output slider at max.
I have the radios Mic Gain at 100%
One thing I found is the Mic Gain slider on the remote has no effect at all. It will neither reduce or increase the level on the meter or at the radio. Also the Mic Gain control is labled UNK. What does this mean?

This is the reason why we often ask for screenshots or logs! UNK means that an unknown modulation input is selected. It is only the Mic (or USB) gain if USB is selected as the modulation input. This can be changed in Settings → Radio Settings → Modulation Input. Select USB here and the slider name should then change to USB.

73 Phil

Thanks Phil. That did it audio recording and levels sound correct! And I needed a new mic anyway!