No TX Audio on Mac/IC-705

I read through all the similar topics and after verifying all the setting variations and I still cannot get any audio to the IC-705 (v.1.32). Every other function works. I am linking it through my wifi network. I haven’t tried the IC-705 Access Point service yet. Although, after playing with the WFview controls I managed to get it transmitting with a strange wide-band modulation signal (monitoring it on another radio). I had to reset the 705 to get it back to normal modulation (USB). It works normally with USB control on a pc (Windows 10)

My setup is:
iMac 12.6.5 Monterey
Wsjt-x 2.6.1
Wfview 1.62
BlackHole 2ch

I would also like to run it on my Mac Laptop (10.11.6 El Capitan) but it is not supported by Wfview. Is there another option or workaround?

Any ideas? Otherwise I will probably give up on Wfview.


Skip K2RJF

Please post the log file, that will tell us pretty-much everything we need to know, although I suspect it is the quality of your wireless network?

Thanks for your response. My wifi router is right next to the computer and radio (1g Fios). I also have an ethernet connection, so I went to that on the mac for this run. I closed everything and restarted them, with the same issue. Here is the log:


Worth trying one of the other audio systems (RT or PortAudio). Simply click disconnect and the audio system combobox will be activated

I’m not familiar with them. My mac has Soundflower and the internal speakers/mic. Did the log show anything unusual?

Not really, wfview contains 3 different audio systems, designed to overcome this kind of problem. As wfview is developed for Windows/Mac/Linux simultaneously, this was necessary as no one system will be the best choice for all users.

I don’t know if this screenshot comes through but when I disconnect from the radio the only options in those windows are:

Built-in Microphone
BlackHole 2ch
Soudflower (2ch)

How do I get access to the default ones?

That’s a very old version, I would definitely recommend upgrading if you can.

The “About” says 1.62

In which case, you will have Audio System to the right of that combobox

I can see it, sorry it’s above that.

Yup. How do I apply it to Audio windows?

Just select a different audio system and try it

OK, I don’t know if I have to reset anything between the changes but it didn’t make any difference by just selecting the options and reconnecting to the radio.

Thanks for you help.

It did, it would have completely changed the way that audio is processed internally. Have you tried other inputs, maybe try the Microphone to start? I have never used Blackhole but if you only have a 2 channel version that will be routing the output audio to the input, which isn’t a good thing! Input and Output should always go to separate audio devices.

I tried lots of combinations but, so far, no TX audio. I may have to try resetting the radio and output audio settings in different combinations to find a possible solution. Time for a dinner break. Thanks again for your help.

Turn on TxRxMetering and see if you can see your transmit audio on the meter. Verify that the IC-705 audio modulation source is set to LAN.

de W6EL

I monitor the Meter functions (including ALC,power,SWR) and there is no indication on them for transmitting or audio. I also monitor power output on an external SWR/Power meter. I also listen on another radio and do not hear anything from the 705. I have the MOD input set to WLAN.

Thanks for the input


That’s not what Elliott said, in settings you can turn on secondary metering, select TXRXMetering. This is a specific meter that monitors the wfview audio input.

Oh,ok. I didn’t know it’s specific function. The RX Audio goes to about -6 on receive and -12 or so on Xmt … the TX Audio doesn’t move.

Thanks for the hint.